Ya no puedo usar el Beoremote One para controlar mi Beovision Eclipse 2nd Gen. ¿Qué puedo hacer?

bo_header_televisions_eclipse_2.jpg

La versión del software para la pantalla 03.20.12, desafortunadamente causa que la conexión entre el Beoremote One y el Beovision Eclipse 2nd Gen se pierda. Se ha publicado una actualización de software que resuelve este problema.
Por favor, use la aplicación de Bang / Olufsen para asegurar que su Beovision Eclipse 2nd Gen esté listo para instalar actualizaciones automaticamente, y que esté conectado a internet.
Nos disculpamos por cualquier inconveniente que esto pueda causarle.

¿Fue útil este artículo?

Le ofrecemos asistencia las 24 horas del día, los 7 días de la semana.